




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"123666","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":128,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="hI9BvvXMEHahJXrtgm3ULTIPoDFMEptD3nIqGN4k2pc="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Pennsylvania&#x27;s Senate is advancing legislation that would set ground rules for school districts that allow employees to possess a gun on school grounds. Senate Bill 383 was sponsored by Sen. Don White, R-Indiana. Under the bill, a district that wants to allow employees to have a firearm on school grounds would have to file a firearm safety plan with the local police department that identifies which employees have access to a firearm and coordinates an emergency response. The plan would not be subject to Pennsylvania&#x27;s . . .">
    <meta name="keywords" content="active shooter,school safety,school security,workplace violence">
    <link href="http://www.securitymagazine.com/rss/articles" rel="alternate" title="Security Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="Pennsylvania Senate Approves Legislation to Allow Guns for School Workers  " property="og:title" />
<meta content="Pennsylvania&amp;#39;s Senate is advancing legislation that would set ground rules for school districts that allow employees to possess a gun on school grounds.

&amp;nbsp;
" property="og:description" />
<meta content="http://www.securitymagazine.com/ext/resources/Default-images/Responsive-Defaults/edu6-900px.jpg?1472739459" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Pennsylvania Senate Approves Legislation to Allow Guns for School Workers  " name="twitter:title" />
<meta content="Pennsylvania&amp;#39;s Senate is advancing legislation that would set ground rules for school districts that allow employees to possess a gun on school grounds.

&amp;nbsp;
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.securitymagazine.com/ext/resources/Default-images/Responsive-Defaults/edu6-900px.jpg?1472739459" name="twitter:image" />
      
  <meta app-argument="www.securitymagazine.com/articles/88130" content="app-id=897248863" name="apple-itunes-app" />
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Security+Newswire;Access+Management;Identity+Management;Video+Surveillance;Fire+%26+Life+Safety;Education%3A+K-12;Government%3A+Federal%2C+State+and+Local" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsmulj9nvz5bd6buk11n8hg1_6w5r' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="school+security;workplace+violence;active+shooter;school+safety" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1498592476" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1498592476" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1498592476" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1498592476" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1498592476" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Pennsylvania Senate Approves Legislation to Allow Guns for School Workers | 2017-06-29 | Security Magazine</title>
    <link href="/stylesheets/application.css?1498592476" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1498592476" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/securitymagazine.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1498592476" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-8', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1498551471" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"88130","topic":["security_newswire","access_management","identity_management","video_surveillance","fire___life_safety","education__k_12","government__federal__state_and_local","security_news_feed","news"],"topic_id":["2189","2232","2233","2234","2235","2239","2645","2771","2766"],"page_type":["articles"],"keyword":["school_security","workplace_violence","active_shooter","school_safety"],"reg_user":"false","page_name":"pennsylvania_senate_approves_legislation","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/sec">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 470.8 171.5" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#C52026" d="M123.8 147.6v-15.3H89.4V88.2l28.4.1V73.1H89.5V34.4h34.4V19H73.4v128.6"/>
      <path fill="#FFF" d="M124.5 147.6v-16.1H89.4l.8.8V88.2l-.8.8h29.2V72.3H89.5l.8.8V34.4l-.7.8h35.1v-17H72.6V148.4H124.6v-.8zm-50.4 0V19l-.8.8h50.6l-.8-.8v15.3l.7-.8H88.7v40.2h29.1l-.8-.8V88l.8-.8H88.6V132.9H123.8l-.8-.8v15.3l.8-.8H73.4l.7 1z"/>
      <path fill="#C52026" d="M128.6 116.2c0 12 1.6 18.2 6.2 23.8 5.2 6.2 12.4 9.3 21.3 9.3 13 0 28.5-5 28.5-28.7V98.1h-16.3v22.5c0 9-3.3 13-10.8 13-11.7 0-12.9-7.5-12.9-25.9V49c0-13.9 6.4-15.8 12.7-15.8 3.7 0 6.7 1.7 8.2 4.5 1.6 3.1 1.6 6.1 1.6 24.1v3.9h16.2V44.9c0-11-3.8-18.8-11.3-23.2-4.2-2.6-9.6-4-15.5-4-8.8 0-15.6 2.7-20.5 8.1 0 0-7.6 6.3-7.3 24.9v65.5z"/>
      <path fill="#FFF" d="M127.9 116.2c0 12.2 1.7 18.5 6.3 24.3 5.4 6.4 12.7 9.6 21.9 9.6 13.4 0 29.3-5.1 29.3-29.5V97.3H167.5v23.3c0 8.6-3 12.3-10.1 12.3-10.5 0-12.1-5.7-12.1-25.1V49c0-13.2 5.7-15 12-15 3.4 0 6.2 1.5 7.5 4.1 1.5 2.9 1.6 6 1.6 23.8v4.7h17.8V44.9c0-11.2-3.9-19.3-11.7-23.8-4.4-2.7-9.9-4.1-15.9-4.1-9.1 0-16 2.7-21.1 8.4l.1-.1c-.3.3-7.9 6.8-7.6 25.4-.1 0-.1 65.5-.1 65.5zm1.5-65.5c-.3-17.9 7-24.2 7.1-24.3h.1v-.1c4.8-5.3 11.3-7.8 19.9-7.8 5.7 0 11 1.3 15.1 3.9 7.3 4.3 11 11.9 11 22.6v20.8l.8-.8h-16.2l.8.8v-3.9c0-18.1 0-21.2-1.7-24.4-1.5-3.1-4.8-4.9-8.8-4.9-6.3 0-13.5 1.9-13.5 16.5V108c0 18.5 1.3 26.6 13.6 26.6 7.9 0 11.6-4.4 11.6-13.8V98.1l-.8.8h16.3l-.8-.8v22.5c0 23.1-15.1 28-27.8 28-8.7 0-15.7-3-20.8-9-4.4-5.5-6-11.6-6-23.4.1 0 .1-65.5.1-65.5z"/>
      <path fill="#C52026" d="M276.3 73.8V34h11.8c6.4 0 10.3.8 10.3 12.2v18.7c0 5.4-1.8 8.9-10.8 8.9h-11.3zm23.2 13.1c10.4-3.5 15.7-11.5 15.7-24.1V44c0-16.5-9.4-24.9-27.8-24.9h-27.2v128.6h16.2V88.8h6.6l22.1 58.9h17.2l-22.8-60.8z"/>
      <path fill="#FFF" d="M277.1 73.8V34l-.8.8h11.8c6.1 0 9.6.5 9.6 11.4v18.7c0 5.1-1.7 8.2-10.1 8.2h-11.3l.8.7zm10.6.7c10.2 0 11.6-4.7 11.6-9.7V46.2c0-12-4.6-12.9-11.1-12.9H275.6v41.3H287.7z"/>
      <path fill="#FFF" d="M299.7 87.6c10.7-3.6 16.2-11.9 16.2-24.8V44c0-17-9.6-25.7-28.6-25.7h-28v130.1h17.8V88.8l-.8.8h6.6l-.7-.5 22.1 58.9.2.5h18.8l-.4-1-22.7-60.8-.5.9zm22.5 59.3H305l.7.5-22.1-58.9-.2-.5H275.5V147.7l.8-.8h-16.2l.8.8V19l-.8.8h27.2c18 0 27.1 8.1 27.1 24.2v18.8c0 12.1-5.1 20-15.2 23.3l-.7.2.3.7 22.7 60.8.7-.9z"/>
      <path fill="#C52026" d="M325.9 19h16.5v128.6h-16.5z"/>
      <path fill="#FFF" d="M325.9 148.4h17.3V18.2h-18.1V148.4h.8zm0-128.6h16.5l-.8-.8v128.6l.8-.8h-16.5l.8.8V19l-.8.8z"/>
      <g>
        <path fill="#C52026" d="M469.7 19h-17.5l-16.5 48.6L419.2 19h-69.5v15.5h21V147.8h16.2V34.5h20.6l19.9 55.9v57.2h16V90.9"/>
        <path fill="#FFF" d="M469.7 18.3h-18.1l-.2.5L435 67.4h1.4L420 18.8l-.2-.5H348.9v17h21.8l-.8-.8V148.6h17.8V34.5l-.8.8h20.7l-.7-.5 19.9 55.9v-.3V148.5h17.6V91v.3l26.3-71.9.4-1h-1.4zm-27 72.6v56.7l.8-.8h-16l.8.8V90.2l-19.9-55.9-.2-.5h-22v114.1l.8-.8h-16.2l.8.8V33.8h-21.8l.8.8V19l-.8.8h69.6l-.7-.5L435 67.9l.7 2.1.7-2.1 16.5-48.6-.7.5h17.6l-.7-1-26.3 71.9v.2z"/>
      </g>
      <g>
        <path fill="#C52026" d="M.8 95.9v22.5c0 19.5 12 31.2 32.1 31.2 31.4 0 31.4-26.2 31.4-36.1 0-20.1-7.2-27.6-21.7-42.4-20.6-21-22.7-26-22.7-38.2 0-14.7 5.2-17.7 13.6-17.7 12.2 0 13.2 7.9 13.2 18.3V49h15.6V35.8c0-13.1 0-35.1-29-35.1C4.1.8 4.1 26.1 4.1 34.5c0 20.7 9.4 30.1 25 45.8 15.6 15.4 19.3 20.5 19.3 35.1 0 14.2-4 19.4-14.7 19.4-4.3 0-10.2-.9-13.6-5.3-3.4-4.4-3.4-9.4-3.4-19.4V95.9H.8z"/>
        <path fill="#FFF" d="M0 95.9v22.5c0 20 12.3 31.9 32.9 31.9 32.1 0 32.1-26.7 32.1-36.8 0-20.4-7.3-27.9-21.9-42.9-20.4-20.8-22.4-25.7-22.4-37.7 0-14.2 4.7-16.9 12.8-16.9 11.5 0 12.4 7.3 12.4 17.5v16.3H63v-14C63 22.4 63 0 33.3 0c-30 0-30 25.9-30 34.5 0 21 9.5 30.5 25.3 46.3C44.1 96 47.7 101 47.7 115.3c0 13.8-3.7 18.7-14 18.7-4.1 0-9.8-.9-13.1-5-3.3-4.2-3.3-9.2-3.3-19V95.1H0v.8zm15.8 0V110c0 10.2 0 15.3 3.6 19.9 3.7 4.6 9.8 5.6 14.2 5.6 11.1 0 15.5-5.7 15.5-20.2 0-14.8-3.7-20-19.5-35.6C14.2 64.2 4.8 54.9 4.8 34.5c0-8.2 0-33 28.5-33 28.3 0 28.3 21.5 28.3 34.3v13.1l.8-.8H46.6l.8.8V33.5c0-10.4-1-19-13.9-19-8.6 0-14.3 3.1-14.3 18.4 0 12.5 2.1 17.6 22.9 38.8 14.3 14.7 21.5 22 21.5 41.9 0 9.7 0 35.3-30.6 35.3-19.7 0-31.4-11.4-31.4-30.4V95.9l-.8.8h15.8l-.8-.8z"/>
      </g>
      <g>
        <path fill="#C52026" d="M194.4 115.3c0 10.1 0 21.6 9.9 29.1 4.5 3.4 11 5.4 17.7 5.4 17.9 0 28.2-11 28.2-30.1V19H234v92.7c0 12.6-.4 15.9-2.1 18.2l-.1.1-.1.1c-2.4 3.6-6.9 4.1-9.3 4.1-11.3 0-12.2-7.2-12.2-17.5V19h-16v96.3z"/>
        <path fill="#FFF" d="M193.6 115.3c0 10.3 0 22 10.2 29.7 4.6 3.5 11.3 5.6 18.2 5.6 18.4 0 28.9-11.2 28.9-30.8V18.2h-17.8v93.5c0 12.3-.4 15.6-2 17.7l-.1.1-.1.1c-2.2 3.3-6.4 3.8-8.7 3.8-10.6 0-11.4-6.6-11.4-16.7V18.2h-17.6v97.1zm.8-95.5h16l-.8-.8v97.7c0 10.3 1 18.2 12.9 18.2 2.6 0 7.3-.6 9.9-4.4v-.1-.1c1.9-2.5 2.3-5.8 2.3-18.6V19l-.8.8h16.2l-.8-.8v100.7c0 18.6-10 29.3-27.4 29.3-6.6 0-12.9-1.9-17.3-5.3-9.6-7.3-9.6-18.6-9.6-28.5V19l-.6.8z"/>
      </g>
      <g>
        <path d="M359.4 163.5h-1.8v2.8h1.8c1.1 0 1.4 0 1.9-.3.3-.2.4-.5.4-1 0-.2 0-.5-.2-.7-.4-.8-1.4-.8-2.1-.8zM359.3 162.1c.5 0 .9 0 1.3-.2s.7-.6.7-1-.2-.7-.6-.9c-.4-.2-.6-.2-1.9-.2h-1.2v2.4h.6c.5-.1.9-.1 1.1-.1zM70.1 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1.1-3.5-3-3.5zM268.3 164.4h2.7l-1.3-4.4M315.5 160.1c-.4-.2-.9-.2-2-.2h-.9v3H314.4c.4 0 1.7-.1 1.7-1.5.2-.3.2-1-.6-1.3zM131.2 160.1c-.4-.2-.9-.2-2-.2h-.9v3H130.1c.4 0 1.7-.1 1.7-1.5.2-.3.2-1-.6-1.3zM254.8 160.2c-.5-.2-.8-.2-2.1-.3h-1v6.3h.8c1.4 0 1.9-.1 2.3-.2.7-.3 1.5-.9 1.5-2.8 0-.9-.1-2.4-1.5-3zM118.8 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1.1-3.5-3-3.5zM23.7 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1-3.5-3-3.5zM165.8 164.4h2.7l-1.3-4.4"/>
        <path d="M.5 154.7v16.8h442.7v-16.8H.5zm11.8 13.4c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm11.4 0c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm13.6-.3h-5.8v-9.5h1.9v7.9h3.9v1.6zm10.5-3.5c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm9.9-4.4H55v7.9h-1.9v-7.9h-2.7v-1.6h7.3v1.6zm4.5 7.9h-1.8v-9.5h1.8v9.5zm7.9.3c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm15.4-.3h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7L84 165l-.2-6.7h1.8v9.5zm7.7.3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm18.7-8.2h-4.7v2.4h4.1v1.5h-4.1v4h-1.8v-9.5h6.6v1.6zm6.9 8.2c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm13.2-.3l-2-3.5h-1.7v3.5h-1.8v-9.5h3.2c1.3 0 2.2 0 3.1.7.6.5 1.1 1.2 1.1 2.3 0 1.8-1.4 2.5-2 2.6l2.2 3.9H132zm17.3 0h-7.4v-9.5h7v1.6h-5.2v2.2h4.8v1.5h-4.8v2.6h5.6v1.6zm11 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm9.3 0l-.6-1.8h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm10.6-.2c-.6.2-1.1.2-2.2.2h-3.9v-9.5h3.5c1.3 0 1.7 0 2.1.2 1 .3 1.7 1.1 1.7 2.2 0 .4-.1.9-.4 1.3-.3.4-.7.6-1.2.7 1.1.2 2.1 1 2.1 2.5.1 1-.5 2-1.7 2.4zm11.2.2h-5.8v-9.5h1.9v7.9h3.9v1.6zm4.3 0h-1.8v-9.5h1.8v9.5zm11.8 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm7.9-1.4c1 0 2.3-.5 2.4-2.2h-2.5v-1.6h4.2v5.2H218v-.8c-.9.8-1.9 1.1-2.7 1.1-3.1 0-4.7-2.3-4.7-4.9 0-3 2.1-5.1 4.8-5.1 2.1 0 3.6 1.2 4.2 2.8l-1.8.7c-.2-.5-.7-1.9-2.4-1.9-1.9 0-2.8 1.6-2.8 3.4 0 2.1 1.2 3.3 2.8 3.3zm18.3 1.4l-.6-1.9h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm12.2 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm10.4-.5c-1 .6-2 .6-3.2.6h-3.2v-9.5h3.6c.9 0 1.9 0 2.9.7 1.7 1.1 1.9 3 1.9 4.1 0 1.6-.6 3.3-2 4.1zm15.8.5l-.6-1.9h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm8 .3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.2 2.2-2 3.1-4.1 3.1zm11 0c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm15.6-3.8c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm9.6 3.5l-2-3.5h-1.7v3.5h-1.8v-9.5h3.2c1.3 0 2.2 0 3.1.7.6.5 1.1 1.2 1.1 2.3 0 1.8-1.4 2.5-2 2.6l2.2 3.9h-2.1zm7.3 0h-1.8v-9.5h1.8v9.5zm11.8 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm7.8-1.4c1 0 2.3-.5 2.4-2.2h-2.5v-1.6h4.2v5.2h-1.6v-.8c-.9.8-1.9 1.1-2.7 1.1-3.1 0-4.7-2.3-4.7-4.9 0-3 2.1-5.1 4.8-5.1 2.1 0 3.6 1.2 4.2 2.8l-1.8.7c-.2-.5-.7-1.9-2.4-1.9-1.9 0-2.8 1.6-2.8 3.4.1 2.1 1.3 3.3 2.9 3.3zm18.7 1.2c-.6.2-1.1.2-2.2.2h-3.9v-9.5h3.5c1.3 0 1.7 0 2.1.2 1 .3 1.7 1.1 1.7 2.2 0 .4-.1.9-.4 1.3-.3.4-.7.6-1.2.7 1.1.2 2.1 1 2.1 2.5 0 1-.5 2-1.7 2.4zm13.3-3.3c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm7.1 3.8c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm9.5-.3H390v-9.5h1.8v9.5zm11.8 0H402l-4.3-6.7.1 6.7H396v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm11.4 0h-7.4v-9.5h7v1.6h-5.2v2.2h4.8v1.5h-4.8v2.6h5.6v1.6zm6.8.3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm10.9 0c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.2 2.2-1.9 3.1-4.1 3.1z"/>
        <path d="M177.7 162.1c.5 0 .9 0 1.3-.2s.7-.6.7-1-.2-.7-.6-.9c-.4-.2-.6-.2-1.9-.2H176v2.4h.6c.5-.1.9-.1 1.1-.1zM177.8 163.5H176v2.8h1.8c1.1 0 1.4 0 1.9-.3.3-.2.4-.5.4-1 0-.2 0-.5-.2-.7-.4-.8-1.5-.8-2.1-.8zM229.9 164.4h2.8l-1.4-4.4"/>
      </g>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/SECmagazine" target="_blank" class="facebook"></a>
<a href="http://www.twitter.com/SecurityMag" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/3190445/profile" target="_blank" class="linkedin"></a>
<a href="http://www.youtube.com/user/SecurityMag" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 470.8 171.5" preserveAspectRatio="xMinYMax meet" class="svg-logo">
      <path fill="#C52026" d="M123.8 147.6v-15.3H89.4V88.2l28.4.1V73.1H89.5V34.4h34.4V19H73.4v128.6"/>
      <path fill="#FFF" d="M124.5 147.6v-16.1H89.4l.8.8V88.2l-.8.8h29.2V72.3H89.5l.8.8V34.4l-.7.8h35.1v-17H72.6V148.4H124.6v-.8zm-50.4 0V19l-.8.8h50.6l-.8-.8v15.3l.7-.8H88.7v40.2h29.1l-.8-.8V88l.8-.8H88.6V132.9H123.8l-.8-.8v15.3l.8-.8H73.4l.7 1z"/>
      <path fill="#C52026" d="M128.6 116.2c0 12 1.6 18.2 6.2 23.8 5.2 6.2 12.4 9.3 21.3 9.3 13 0 28.5-5 28.5-28.7V98.1h-16.3v22.5c0 9-3.3 13-10.8 13-11.7 0-12.9-7.5-12.9-25.9V49c0-13.9 6.4-15.8 12.7-15.8 3.7 0 6.7 1.7 8.2 4.5 1.6 3.1 1.6 6.1 1.6 24.1v3.9h16.2V44.9c0-11-3.8-18.8-11.3-23.2-4.2-2.6-9.6-4-15.5-4-8.8 0-15.6 2.7-20.5 8.1 0 0-7.6 6.3-7.3 24.9v65.5z"/>
      <path fill="#FFF" d="M127.9 116.2c0 12.2 1.7 18.5 6.3 24.3 5.4 6.4 12.7 9.6 21.9 9.6 13.4 0 29.3-5.1 29.3-29.5V97.3H167.5v23.3c0 8.6-3 12.3-10.1 12.3-10.5 0-12.1-5.7-12.1-25.1V49c0-13.2 5.7-15 12-15 3.4 0 6.2 1.5 7.5 4.1 1.5 2.9 1.6 6 1.6 23.8v4.7h17.8V44.9c0-11.2-3.9-19.3-11.7-23.8-4.4-2.7-9.9-4.1-15.9-4.1-9.1 0-16 2.7-21.1 8.4l.1-.1c-.3.3-7.9 6.8-7.6 25.4-.1 0-.1 65.5-.1 65.5zm1.5-65.5c-.3-17.9 7-24.2 7.1-24.3h.1v-.1c4.8-5.3 11.3-7.8 19.9-7.8 5.7 0 11 1.3 15.1 3.9 7.3 4.3 11 11.9 11 22.6v20.8l.8-.8h-16.2l.8.8v-3.9c0-18.1 0-21.2-1.7-24.4-1.5-3.1-4.8-4.9-8.8-4.9-6.3 0-13.5 1.9-13.5 16.5V108c0 18.5 1.3 26.6 13.6 26.6 7.9 0 11.6-4.4 11.6-13.8V98.1l-.8.8h16.3l-.8-.8v22.5c0 23.1-15.1 28-27.8 28-8.7 0-15.7-3-20.8-9-4.4-5.5-6-11.6-6-23.4.1 0 .1-65.5.1-65.5z"/>
      <path fill="#C52026" d="M276.3 73.8V34h11.8c6.4 0 10.3.8 10.3 12.2v18.7c0 5.4-1.8 8.9-10.8 8.9h-11.3zm23.2 13.1c10.4-3.5 15.7-11.5 15.7-24.1V44c0-16.5-9.4-24.9-27.8-24.9h-27.2v128.6h16.2V88.8h6.6l22.1 58.9h17.2l-22.8-60.8z"/>
      <path fill="#FFF" d="M277.1 73.8V34l-.8.8h11.8c6.1 0 9.6.5 9.6 11.4v18.7c0 5.1-1.7 8.2-10.1 8.2h-11.3l.8.7zm10.6.7c10.2 0 11.6-4.7 11.6-9.7V46.2c0-12-4.6-12.9-11.1-12.9H275.6v41.3H287.7z"/>
      <path fill="#FFF" d="M299.7 87.6c10.7-3.6 16.2-11.9 16.2-24.8V44c0-17-9.6-25.7-28.6-25.7h-28v130.1h17.8V88.8l-.8.8h6.6l-.7-.5 22.1 58.9.2.5h18.8l-.4-1-22.7-60.8-.5.9zm22.5 59.3H305l.7.5-22.1-58.9-.2-.5H275.5V147.7l.8-.8h-16.2l.8.8V19l-.8.8h27.2c18 0 27.1 8.1 27.1 24.2v18.8c0 12.1-5.1 20-15.2 23.3l-.7.2.3.7 22.7 60.8.7-.9z"/>
      <path fill="#C52026" d="M325.9 19h16.5v128.6h-16.5z"/>
      <path fill="#FFF" d="M325.9 148.4h17.3V18.2h-18.1V148.4h.8zm0-128.6h16.5l-.8-.8v128.6l.8-.8h-16.5l.8.8V19l-.8.8z"/>
      <g>
        <path fill="#C52026" d="M469.7 19h-17.5l-16.5 48.6L419.2 19h-69.5v15.5h21V147.8h16.2V34.5h20.6l19.9 55.9v57.2h16V90.9"/>
        <path fill="#FFF" d="M469.7 18.3h-18.1l-.2.5L435 67.4h1.4L420 18.8l-.2-.5H348.9v17h21.8l-.8-.8V148.6h17.8V34.5l-.8.8h20.7l-.7-.5 19.9 55.9v-.3V148.5h17.6V91v.3l26.3-71.9.4-1h-1.4zm-27 72.6v56.7l.8-.8h-16l.8.8V90.2l-19.9-55.9-.2-.5h-22v114.1l.8-.8h-16.2l.8.8V33.8h-21.8l.8.8V19l-.8.8h69.6l-.7-.5L435 67.9l.7 2.1.7-2.1 16.5-48.6-.7.5h17.6l-.7-1-26.3 71.9v.2z"/>
      </g>
      <g>
        <path fill="#C52026" d="M.8 95.9v22.5c0 19.5 12 31.2 32.1 31.2 31.4 0 31.4-26.2 31.4-36.1 0-20.1-7.2-27.6-21.7-42.4-20.6-21-22.7-26-22.7-38.2 0-14.7 5.2-17.7 13.6-17.7 12.2 0 13.2 7.9 13.2 18.3V49h15.6V35.8c0-13.1 0-35.1-29-35.1C4.1.8 4.1 26.1 4.1 34.5c0 20.7 9.4 30.1 25 45.8 15.6 15.4 19.3 20.5 19.3 35.1 0 14.2-4 19.4-14.7 19.4-4.3 0-10.2-.9-13.6-5.3-3.4-4.4-3.4-9.4-3.4-19.4V95.9H.8z"/>
        <path fill="#FFF" d="M0 95.9v22.5c0 20 12.3 31.9 32.9 31.9 32.1 0 32.1-26.7 32.1-36.8 0-20.4-7.3-27.9-21.9-42.9-20.4-20.8-22.4-25.7-22.4-37.7 0-14.2 4.7-16.9 12.8-16.9 11.5 0 12.4 7.3 12.4 17.5v16.3H63v-14C63 22.4 63 0 33.3 0c-30 0-30 25.9-30 34.5 0 21 9.5 30.5 25.3 46.3C44.1 96 47.7 101 47.7 115.3c0 13.8-3.7 18.7-14 18.7-4.1 0-9.8-.9-13.1-5-3.3-4.2-3.3-9.2-3.3-19V95.1H0v.8zm15.8 0V110c0 10.2 0 15.3 3.6 19.9 3.7 4.6 9.8 5.6 14.2 5.6 11.1 0 15.5-5.7 15.5-20.2 0-14.8-3.7-20-19.5-35.6C14.2 64.2 4.8 54.9 4.8 34.5c0-8.2 0-33 28.5-33 28.3 0 28.3 21.5 28.3 34.3v13.1l.8-.8H46.6l.8.8V33.5c0-10.4-1-19-13.9-19-8.6 0-14.3 3.1-14.3 18.4 0 12.5 2.1 17.6 22.9 38.8 14.3 14.7 21.5 22 21.5 41.9 0 9.7 0 35.3-30.6 35.3-19.7 0-31.4-11.4-31.4-30.4V95.9l-.8.8h15.8l-.8-.8z"/>
      </g>
      <g>
        <path fill="#C52026" d="M194.4 115.3c0 10.1 0 21.6 9.9 29.1 4.5 3.4 11 5.4 17.7 5.4 17.9 0 28.2-11 28.2-30.1V19H234v92.7c0 12.6-.4 15.9-2.1 18.2l-.1.1-.1.1c-2.4 3.6-6.9 4.1-9.3 4.1-11.3 0-12.2-7.2-12.2-17.5V19h-16v96.3z"/>
        <path fill="#FFF" d="M193.6 115.3c0 10.3 0 22 10.2 29.7 4.6 3.5 11.3 5.6 18.2 5.6 18.4 0 28.9-11.2 28.9-30.8V18.2h-17.8v93.5c0 12.3-.4 15.6-2 17.7l-.1.1-.1.1c-2.2 3.3-6.4 3.8-8.7 3.8-10.6 0-11.4-6.6-11.4-16.7V18.2h-17.6v97.1zm.8-95.5h16l-.8-.8v97.7c0 10.3 1 18.2 12.9 18.2 2.6 0 7.3-.6 9.9-4.4v-.1-.1c1.9-2.5 2.3-5.8 2.3-18.6V19l-.8.8h16.2l-.8-.8v100.7c0 18.6-10 29.3-27.4 29.3-6.6 0-12.9-1.9-17.3-5.3-9.6-7.3-9.6-18.6-9.6-28.5V19l-.6.8z"/>
      </g>
      <g>
        <path d="M359.4 163.5h-1.8v2.8h1.8c1.1 0 1.4 0 1.9-.3.3-.2.4-.5.4-1 0-.2 0-.5-.2-.7-.4-.8-1.4-.8-2.1-.8zM359.3 162.1c.5 0 .9 0 1.3-.2s.7-.6.7-1-.2-.7-.6-.9c-.4-.2-.6-.2-1.9-.2h-1.2v2.4h.6c.5-.1.9-.1 1.1-.1zM70.1 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1.1-3.5-3-3.5zM268.3 164.4h2.7l-1.3-4.4M315.5 160.1c-.4-.2-.9-.2-2-.2h-.9v3H314.4c.4 0 1.7-.1 1.7-1.5.2-.3.2-1-.6-1.3zM131.2 160.1c-.4-.2-.9-.2-2-.2h-.9v3H130.1c.4 0 1.7-.1 1.7-1.5.2-.3.2-1-.6-1.3zM254.8 160.2c-.5-.2-.8-.2-2.1-.3h-1v6.3h.8c1.4 0 1.9-.1 2.3-.2.7-.3 1.5-.9 1.5-2.8 0-.9-.1-2.4-1.5-3zM118.8 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1.1-3.5-3-3.5zM23.7 159.7c-1.7 0-2.8 1.3-2.8 3.3 0 2.1 1.2 3.4 2.9 3.4 1.2 0 2.8-.9 2.9-3.2-.1-1.8-1-3.5-3-3.5zM165.8 164.4h2.7l-1.3-4.4"/>
        <path d="M.5 154.7v16.8h442.7v-16.8H.5zm11.8 13.4c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm11.4 0c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm13.6-.3h-5.8v-9.5h1.9v7.9h3.9v1.6zm10.5-3.5c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm9.9-4.4H55v7.9h-1.9v-7.9h-2.7v-1.6h7.3v1.6zm4.5 7.9h-1.8v-9.5h1.8v9.5zm7.9.3c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm15.4-.3h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7L84 165l-.2-6.7h1.8v9.5zm7.7.3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm18.7-8.2h-4.7v2.4h4.1v1.5h-4.1v4h-1.8v-9.5h6.6v1.6zm6.9 8.2c-1.2 0-2.4-.3-3.4-1.5-1-1.1-1.3-2.3-1.3-3.5 0-2.9 2-5 4.8-5 2.5 0 4.8 1.8 4.7 5-.1 2.7-1.8 5-4.8 5zm13.2-.3l-2-3.5h-1.7v3.5h-1.8v-9.5h3.2c1.3 0 2.2 0 3.1.7.6.5 1.1 1.2 1.1 2.3 0 1.8-1.4 2.5-2 2.6l2.2 3.9H132zm17.3 0h-7.4v-9.5h7v1.6h-5.2v2.2h4.8v1.5h-4.8v2.6h5.6v1.6zm11 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm9.3 0l-.6-1.8h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm10.6-.2c-.6.2-1.1.2-2.2.2h-3.9v-9.5h3.5c1.3 0 1.7 0 2.1.2 1 .3 1.7 1.1 1.7 2.2 0 .4-.1.9-.4 1.3-.3.4-.7.6-1.2.7 1.1.2 2.1 1 2.1 2.5.1 1-.5 2-1.7 2.4zm11.2.2h-5.8v-9.5h1.9v7.9h3.9v1.6zm4.3 0h-1.8v-9.5h1.8v9.5zm11.8 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm7.9-1.4c1 0 2.3-.5 2.4-2.2h-2.5v-1.6h4.2v5.2H218v-.8c-.9.8-1.9 1.1-2.7 1.1-3.1 0-4.7-2.3-4.7-4.9 0-3 2.1-5.1 4.8-5.1 2.1 0 3.6 1.2 4.2 2.8l-1.8.7c-.2-.5-.7-1.9-2.4-1.9-1.9 0-2.8 1.6-2.8 3.4 0 2.1 1.2 3.3 2.8 3.3zm18.3 1.4l-.6-1.9h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm12.2 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm10.4-.5c-1 .6-2 .6-3.2.6h-3.2v-9.5h3.6c.9 0 1.9 0 2.9.7 1.7 1.1 1.9 3 1.9 4.1 0 1.6-.6 3.3-2 4.1zm15.8.5l-.6-1.9h-3.7l-.6 1.9h-2l3.3-9.5h2.1l3.4 9.5h-1.9zm8 .3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.2 2.2-2 3.1-4.1 3.1zm11 0c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm15.6-3.8c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm9.6 3.5l-2-3.5h-1.7v3.5h-1.8v-9.5h3.2c1.3 0 2.2 0 3.1.7.6.5 1.1 1.2 1.1 2.3 0 1.8-1.4 2.5-2 2.6l2.2 3.9h-2.1zm7.3 0h-1.8v-9.5h1.8v9.5zm11.8 0h-1.6l-4.3-6.7.1 6.7h-1.8v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm7.8-1.4c1 0 2.3-.5 2.4-2.2h-2.5v-1.6h4.2v5.2h-1.6v-.8c-.9.8-1.9 1.1-2.7 1.1-3.1 0-4.7-2.3-4.7-4.9 0-3 2.1-5.1 4.8-5.1 2.1 0 3.6 1.2 4.2 2.8l-1.8.7c-.2-.5-.7-1.9-2.4-1.9-1.9 0-2.8 1.6-2.8 3.4.1 2.1 1.3 3.3 2.9 3.3zm18.7 1.2c-.6.2-1.1.2-2.2.2h-3.9v-9.5h3.5c1.3 0 1.7 0 2.1.2 1 .3 1.7 1.1 1.7 2.2 0 .4-.1.9-.4 1.3-.3.4-.7.6-1.2.7 1.1.2 2.1 1 2.1 2.5 0 1-.5 2-1.7 2.4zm13.3-3.3c0 1.1 0 2-1.1 2.8-1 .9-2.3.9-3 .9-.6 0-1.2-.1-1.8-.3-1.2-.4-1.8-1.2-2-1.9-.1-.4-.1-.7-.1-1.9v-5.7h1.9v5.9c0 .4 0 .8.1 1.2.4.9 1.4 1 2 1 .3 0 1 0 1.6-.5.5-.5.5-1 .5-1.8v-5.8h1.9v6.1zm7.1 3.8c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm9.5-.3H390v-9.5h1.8v9.5zm11.8 0H402l-4.3-6.7.1 6.7H396v-9.5h1.7l4.4 6.7-.2-6.7h1.8v9.5zm11.4 0h-7.4v-9.5h7v1.6h-5.2v2.2h4.8v1.5h-4.8v2.6h5.6v1.6zm6.8.3c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.1 2.2-2 3.1-4.1 3.1zm10.9 0c-.5 0-1.2-.1-1.8-.2-.7-.2-1.8-.6-2.6-1.8l1.6-1.1c.2.4 1 1.4 3.1 1.4.4 0 .7 0 1.1-.2.7-.3.8-.8.8-1.1 0-.6-.4-.8-.7-.9-.2-.1-.3-.1-1.2-.3l-1.2-.2c-.6-.1-.9-.2-1.2-.3-.4-.2-1.7-.8-1.7-2.3 0-1.8 1.6-3 3.9-3 2.1 0 3.3 1 4 1.9l-1.5 1.1c-.3-.5-1-1.4-2.6-1.4-1 0-1.9.4-1.9 1.2 0 .8.9 1 1.8 1.1l1 .2c1.3.3 3.2.8 3.2 2.8.2 2.2-1.9 3.1-4.1 3.1z"/>
        <path d="M177.7 162.1c.5 0 .9 0 1.3-.2s.7-.6.7-1-.2-.7-.6-.9c-.4-.2-.6-.2-1.9-.2H176v2.4h.6c.5-.1.9-.1 1.1-.1zM177.8 163.5H176v2.8h1.8c1.1 0 1.4 0 1.9-.3.3-.2.4-.5.4-1 0-.2 0-.5-.2-.7-.4-.8-1.5-.8-2.1-.8zM229.9 164.4h2.8l-1.4-4.4"/>
      </g>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/topics/2189-security-newswire" class="link2">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/2189-security-newswire" class="link1">Security Newswire
</a></li><li class='level2-li  '><a href="/topics/2785-technologies" class="link1">Technologies</a></li><li class='level2-li  '><a href="/blogs/14" class="link1">Security Blog
</a></li><li class='level2-li  '><a href="/eNewsletters
" class="link1">eNewsletter
</a></li><li class='level2-li  last'><a href="/articles/topic/2150-web-exclusives" class="link1">Web Exclusives
</a></li></ul></li><li class='level1-li  '><a href="/topics/2644-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2780-career-intelligence" class="link1">Career Intelligence 
</a></li><li class='level2-li  '><a href="/topics/2613-security-talk" class="link1">Security Talk</a></li><li class='level2-li  '><a href="/topics/2782-the-corner-office" class="link1">The Corner Office 
</a></li><li class='level2-li  '><a href="/topics/2250-leadership-management" class="link1">Leadership &amp; Management</a></li><li class='level2-li  '><a href="/topics/2654-cyber-tactics" class="link1">Cyber Tactics
</a></li><li class='level2-li  last'><a href="/topics/2648-overseas-and-secure" class="link1">Overseas and Secure</a></li></ul></li><li class='level1-li  '><a href="/topics/2786-management" class="link2">Management</a><ul class='level2'><li class='level2-li first '><a href="/topics/2227-security-leadership-and-management" class="link1">Leadership Management
</a></li><li class='level2-li  '><a href="/topics/2231-enterprise-services" class="link1">Enterprise Services
</a></li><li class='level2-li  '><a href="/topics/2614-education-training" class="link1">Security Education &amp; Training
</a></li><li class='level2-li  last'><a href="/topics/2786-management" class="link1">More</a></li></ul></li><li class='level1-li  '><a href="/topics/2787-physical" class="link2">Physical</a><ul class='level2'><li class='level2-li first '><a href="/topics/2232-access-management" class="link1">Access Management
</a></li><li class='level2-li  '><a href="/topics/2234-video-surveillance" class="link1">Video Surveillance
</a></li><li class='level2-li  '><a href="/topics/2233-identity-management" class="link1">Identity Management
</a></li><li class='level2-li  last'><a href="/topics/2787-physical" class="link1">More</a></li></ul></li><li class='level1-li  '><a href="/topics/2788-cyber" class="link2">Cyber</a></li><li class='level1-li  '><a href="/topics/2789-sectors" class="link2">Sectors</a><ul class='level2'><li class='level2-li first '><a href="/topics/2241-education-university" class="link1">Education: University
</a></li><li class='level2-li  '><a href="/topics/2247-hospitals-medical-centers" class="link1">Hospitals &amp; Medical Centers
</a></li><li class='level2-li  '><a href="/topics/2238-infrastructure-electric-gas-water" class="link1">Critical Infrastructure
</a></li><li class='level2-li  last'><a href="/topics/2789-sectors" class="link1">More</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Exclusives</a><ul class='level2'><li class='level2-li first '><a href="/Security-500" class="link1">Security 500 Report</a></li><li class='level2-li  '><a href="/mostinfluential" class="link1">Most Influential People in Security
</a></li><li class='level2-li  '><a href="/top-guarding-and-security-officer-companies" class="link1">Top Guard and Security Officer Companies</a></li><li class='level2-li  '><a href="/leadership" class="link1">The Security Leadership Issue
</a></li><li class='level2-li  last'><a href="/innovations" class="link1">Annual Innovations, Technology, &amp; Services Report
</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2">Events</a><ul class='level2'><li class='level2-li first '><a href="/events" class="link1">Industry Events
</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1">Webinars
</a></li><li class='level2-li  '><a href="http://www.security500.com/" class="link1" target="_blank">Security 500 Conference</a></li><li class='level2-li  last'><a href="http://www.security500west.com/ " class="link1" target="_blank">Security 500 West
</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">The Magazine
</a><ul class='level3'><li class='level3-li first '><a href="/publications/3" class="link1">This Month&#x27;s Issue
</a></li><li class='level3-li  '><a href="/digital-edition-archives" class="link1">Digital Edition
</a></li><li class='level3-li  '><a href="/publications/3/editions/1136" class="link1">Archives</a></li><li class='level3-li  last'><a href="http://www.sdmmag.com/topics/4539-Professional-Security-Canada" class="link1" target="_blank">Professional Security Canada</a></li></ul></li><li class='level2-li  '><a href="/videos" class="link1">Videos
</a><ul class='level3'><li class='level3-li first last'><a href="/ISC-west-2017-Videos" class="link1">ISC West 2017</a></li></ul></li><li class='level2-li  '><a href="/media/photos/" class="link1">Photo Galleries</a></li><li class='level2-li  '><a href="/polls" class="link1">Polls
</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds &amp; Job Listings
</a></li><li class='level2-li  '><a href="/security-white-papers" class="link1">White Papers
</a></li><li class='level2-li  '><a href="/apps" class="link1">Mobile App
</a></li><li class='level2-li  '><a href="/products" class="link1">Store</a></li><li class='level2-li  last'><a href="/topics/2745-sponsored-content" class="link1">Sponsor Insights </a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a><ul class='level2'><li class='level2-li first last'><a href="/editorial-guidelines" class="link1">Editorial Guidelines</a></li></ul></li><li class='level1-li  '><a href="http://www.bnpsolutions.com/bnp-brands/security-and-critical-facilities/security/" class="link2" target="_blank">Advertise</a></li><li class='level1-li  last'><a href="https://bnp.sub-forms.com/BNP6090_Vtnew?pk=W.HOME " class="link2" target="_blank">Subscribe</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Pennsylvania Senate Approves Legislation to Allow Guns for School Workers  </div>
    

    

    <span class="topics"><a href="/topics/2232-access-management" class="topic">Access Management</a><span class="del"></span><a href="/topics/2239-education-k-12" class="topic">Education: K-12</a><span class="del"></span><a href="/topics/2235-fire-life-safety" class="topic">Fire &amp; Life Safety</a><span class="del"></span><a href="/topics/2233-identity-management" class="topic">Identity Management</a><span class="del"></span><a href="/topics/2645-government-federal-state-and-local" class="topic">Government: Federal, State and Local</a><span class="del"></span><a href="/topics/2189-security-newswire" class="topic">Security Newswire</a><span class="del"></span><a href="/topics/2234-video-surveillance" class="topic">Video Surveillance</a></span>

    


    <h1 class="headline">Pennsylvania Senate Approves Legislation to Allow Guns for School Workers  </h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.securitymagazine.com/ext/resources/Default-images/Responsive-Defaults/edu6-900px.jpg?1472739459); background-size: cover"><img alt="edu6-900px.jpg" src="//www.securitymagazine.com/ext/resources/Default-images/Responsive-Defaults/edu6-900px.jpg?1472739459" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">June 29, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/402-active-shooter">active shooter</a>  /  <a href="/keywords/443-school-safety">school safety</a>  /  <a href="/keywords/291-school-security">school security</a>  /  <a href="/keywords/379-workplace-violence">workplace violence</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>Pennsylvania&#39;s Senate is advancing legislation that would set ground rules for school districts that allow employees to possess a gun on school grounds.</p>

<p>Senate Bill 383 was sponsored by Sen. Don White, R-Indiana. Under the bill, a district that wants to allow employees to have a firearm on school grounds would have to file a firearm safety plan with the local police department that identifies which employees have access to a firearm and coordinates an emergency response. The plan would not be subject to Pennsylvania&#39;s open-records law, but a district would have to inform parents about it.</p>

<p>Nine other states have passed similar legislation.</p>

<p>The state&#39;s teacher&#39;s union, the Pennsylvania State Education Association, oppposes the bill. &quot;This is not what teachers are trained to do and it&#39;s not their primary responsibility to police school buildings,&quot; said Wythe Keever, spokesman for the PSEA.&nbsp; &quot;Their job is to educate children.&quot;</p>

<p>According to a Fox43 report, &quot;House spokesperson Stephen Miskin said leadership would review the bill before acting on it. Governor Wolf has said he is against the legislation.&quot;</p>

<p><a href="http://http://www.legis.state.pa.us/cfdocs/billinfo/billinfo.cfm?syear=2017&amp;sind=0&amp;body=S&amp;type=B&amp;bn=383">http://www.legis.state.pa.us/cfdocs/billinfo/billinfo.cfm?syear=2017&amp;sind=0&amp;body=S&amp;type=B&amp;bn=383</a></p>

<p><a href="http://fox43.com/2017/06/28/pa-senate-passes-bill-clearing-way-for-schools-to-allow-employees-guns-on-campus-with/">http://fox43.com/2017/06/28/pa-senate-passes-bill-clearing-way-for-schools-to-allow-employees-guns-on-campus-with/</a></p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? <a href="https://bnp.sub-forms.com/BNP6090_Vtnew?pk=WARTCL" target="_blank">Click here</a> to subscribe to <em>Security</em> Magazine.&nbsp;</span></p>

      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/articles/87643-washington-state-legislators-propose-bill-to-allow-guns-into-sports-stadiums" title="Washington State Legislators Propose Bill to Allow Guns into Sports Stadiums">Washington State Legislators Propose Bill to Allow Guns into Sports Stadiums</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/articles/86921-airport-gun-bill-launched-in-florida-senate" title="Airport Gun Bill Launched in Florida Senate ">Airport Gun Bill Launched in Florida Senate </a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/articles/85409-panel-approves-bill-to-allow-guns-in-florida-schools" title="Panel Approves Bill to Allow Guns in Florida Schools">Panel Approves Bill to Allow Guns in Florida Schools</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/articles/88091-sc-school-district-to-use-armed-security-officers" title="SC School District to Use Armed Security Officers ">SC School District to Use Armed Security Officers </a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/products/521-highrise-security-and-fire-life-safety" title="High-Rise Security and Fire Life Safety">High-Rise Security and Fire Life Safety</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/products/506" title="Securing SCADA Systems">Securing SCADA Systems</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/products/538-the-complete-guide-to-physical-security" title="The Complete Guide to Physical Security">The Complete Guide to Physical Security</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/products/532-photonic-sensing-principles-and-applications-for-safety-and-security-monitoring" title="Photonic Sensing: Principles and Applications for Safety and Security Monitoring">Photonic Sensing: Principles and Applications for Safety and Security Monitoring</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/events/1376-recognizing-security-blowback-active-shooter-prevention-and-response-and-best-practices" title="RECOGNIZING SECURITY BLOWBACK: Active Shooter Prevention and Response and Best Practices">RECOGNIZING SECURITY BLOWBACK: Active Shooter Prevention and Response and Best Practices</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/events/740-how-to-create-high-tech-value-in-retail" title="How to Create High-Tech Value in Retail">How to Create High-Tech Value in Retail</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/events/761-creating-implementing-templates" title="Creating &amp; Implementing Templates">Creating &amp; Implementing Templates</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.securitymagazine.com/events/733-axis-thermal-cameras" title="Axis Thermal Cameras">Axis Thermal Cameras</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1498551470" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/88130-pennsylvania-senate-approves-legislation-to-allow-guns-for-school-workers/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="hI9BvvXMEHahJXrtgm3ULTIPoDFMEptD3nIqGN4k2pc=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6090_Vtnew&amp;pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">Security eNewsletter &amp; Other eNews Alerts</a></li><li class='level1-li  '><a href="/register" class="link2">Online Registration</a></li><li class='level1-li  '><a href="/apps" class="link2">Mobile App</a></li><li class='level1-li  last'><a href="/customerservice" class="link2">Subscription Customer Service</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="660964958001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/logo.png"
    data-randomize-videos="true"
  data-autoplay="true"
    data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="sponsored-content" id="sponsored-content">
  <h1 class="sponsored-content__title">
    <a href="http://www.securitymagazine.com/topics/2745-sponsored-content" rel="nofollow">Sponsored Content</a>
    <a href="#" class="sponsored-content__help-icon" id="sponsored-content-help-icon"></a>
  </h1>

  <div class="sponsored-content__help">
    <a href="http://www.securitymagazine.com/topics/2745-sponsored-content" rel="nofollow"><p>
                Sponsored Content is a special paid section where industry companies provide high quality, objective, non-commercial content around topics of interest to the <em>Security</em> audience. All Sponsored Content is supplied by the advertising company. Interested in participating in our Sponsored Content section? <a href="/contactus">Contact your local rep</a>.</p></a>
    <a href="#" class="sponsored-content__help-close">Close</a>
  </div>
  
  <article class="sponsored-content-article">
    <div class="sponsored-content-article__image">
        <a href="http://www.securitymagazine.com/articles/88042-do-you-update-your-access-control-system-firmware-frequently-enough" rel="nofollow"><img alt="Brivo-data-access-v1" src="//www.securitymagazine.com/ext/resources/Native-Advertising/Brivo/Brivo-Data-Access-v1.jpg?1495734311" /></a>
    </div>

    <div class="article-sponsored">
  <a href="http://www.securitymagazine.com/topics/2799-brivo" rel="nofollow" title="Sponsored by Brivo">
    <div class="article-sponsored__by">Sponsored By</div>
    <div class="article-sponsored__name">Brivo</div>   
</a></div>


    <div class="sponsored-content-article__details">
      <h1 class="sponsored-content-article__headline"><a href="http://www.securitymagazine.com/articles/88042-do-you-update-your-access-control-system-firmware-frequently-enough" rel="nofollow">Do You Update Your Access Control System Firmware Frequently Enough?</a></h1>

      <div class="sponsored-content-article__teaser">
        <a href="http://www.securitymagazine.com/articles/88042-do-you-update-your-access-control-system-firmware-frequently-enough" rel="nofollow"><p>Brivo asked facility managers across the US a variety of questions about how they secure their facilities.</p></a>
      </div>
    </div>
  </article>
</section>



    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center><a href="https://vts.inxpo.com/Launch/QReg.htm?ShowKey=41283&amp;AffiliateData=CustomContent" target="_blank"><img alt="Security Dataminr July 13 Webinar Ads" src="/ext/resources/images/Custom-content/20170713_Security_Dataminr_250x180customcontent.png" /></a>

<!-- <a href="http://www.securitymagazine.com/articles/87130-perimeter-defense-strategy-a-technology-guide-to-progressive-and-cost-saving-target-hardening?WT.mc_id=intrnlcontbox"><img alt="Perimeter defense strategy: A technology guide to progressive and cost-saving target hardening" src="/ext/resources/Native-Advertising/axis-sponsored-content.jpg" /></a> --></center>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">August 25, 2016</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.securitymagazine.com/events/1266-supporting-the-victims-of-domestic-violence-at-work-through-pro-active-security-planning" class="url" title="Supporting the Victims of Domestic Violence at Work through Pro-active Security Planning">Supporting the Victims of Domestic Violence at Work through Pro-active Security Planning</a></h2>
          <div class="abstract description featured-upcoming-events__description">The tragedy of the United States domestic violence situation is impossible to quantify. There is both a sordid history and an on-going crisis; a crisis that has become normalized. Since 2000, approximately more than 20,000 women have been murdered by domestic partners, or "family terrorists".</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">July 13, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.securitymagazine.com/events/1378-social-media-is-changing-corporate-security-how-to-understand-it-and-adapt" class="url" title="Social Media Is changing Corporate Security: How to understand It and Adapt">Social Media Is changing Corporate Security: How to understand It and Adapt</a></h2>
          <div class="abstract description featured-upcoming-events__description">After attending this webinar, you will be able to identify and recognize how social media has changed corporate security, explore the implications of social media and make changes to your security team to compensate, obtain actionable insight into how to use social media to your advantage, utilize Real-life examples of how social media can be used as a critical dataset for effective event response</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.securitymagazine.com/events" class="more">View All</a>
        <a href="http://www.securitymagazine.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Background <span>Check Policies</span></h3>


  <form accept-charset="UTF-8" action="/polls/70/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="SEfs9MQvJDaGWacATB3sf7krSKWsGortjL91rELhWJo=" /></div>
      <div class="question">What kind of background check policy does your enterprise have?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_97_answer_357" name="question[97][answer]" type="radio" value="357" /></span>
          <label for="question_97_answer_357">Yes, we have a policy of continual background checks for current and prospective employees. </label>
        </div>
        <div class="answer">
          <span><input id="question_97_answer_358" name="question[97][answer]" type="radio" value="358" /></span>
          <label for="question_97_answer_358">Yes, we have a background check policy for all new employees.</label>
        </div>
        <div class="answer">
          <span><input id="question_97_answer_359" name="question[97][answer]" type="radio" value="359" /></span>
          <label for="question_97_answer_359">Yes, we have a background check policy, but only for specific positions and responsibilities. </label>
        </div>
        <div class="answer">
          <span><input id="question_97_answer_360" name="question[97][answer]" type="radio" value="360" /></span>
          <label for="question_97_answer_360">We’re in the process of implementing a background check policy.</label>
        </div>
        <div class="answer">
          <span><input id="question_97_answer_361" name="question[97][answer]" type="radio" value="361" /></span>
          <label for="question_97_answer_361">We do not have a background check policy.</label>
        </div>
        <div class="answer">
          <span><input id="question_97_answer_362" name="question[97][answer]" type="radio" value="362" /></span>
          <label for="question_97_answer_362">We’re waiting for legislation to outline our compliance needs and responsibilities before implementing a background check policy. </label>
        </div>
      </div>
      <div class="question"></div>
      <div class="answers">
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/70-background-check-policies/results" class="first more">View Results</a>
  <a href="http://www.securitymagazine.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/517-effective-security-management" class="featured-product__thumbnail"><img alt="Effective Security Management, 6th Edition" src="//www.securitymagazine.com/ext/resources/thumb/Effective-Security-Manageme.gif?1436369602" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/517-effective-security-management" class="featured-product__headline-link">Effective Security Management, 6th Edition</a>
        </h1>

          <div class="featured-product__teaser"><p>
	<span _fck_bookmark="1" style="display: none;">&nbsp;</span><span style="margin: 0px; padding: 0px; border: 0px; font-family: Arial, Helvetica, sans-serif; font-style: inherit; font-stretch: inherit; line-height: 15px; vertical-align: baseline; color: rgb(102, 102, 102);">Effective Security Management, 5e,</span><span style="color: rgb(102, 102, 102); font-family: Arial, Helvetica, sans-serif; line-height: 15px;">&nbsp;teaches practicing security professionals how to build their careers by mastering the fundamentals of good management. Charles Sennewald brings a time-tested blend of common sense, wisdom, and humor to this bestselling introduction to workplace dynamics.&nbsp;</span></p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;"><a href="http://www.securitymagazine.com/articles/87605-editorial-calendar"><img alt="SEC-web-editcal-small-2017" src="/ext/resources/images/Custom-content/SEC-web-editcal-small-2017.jpg" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.securitymagazine.com/publications/3-security-magazine">Security Magazine</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.securitymagazine.com/publications/3" title="Security Magazine"><img alt="June SEC cover 2017" border="0" height="192" src="//www.securitymagazine.com/ext/resources/SEC/2017/June/SEC-Cover-0617-144px.jpg?1496243843" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.securitymagazine.com/publications/3">2017 June</a></h1>
          <div class="current-editions__teaser"><p>Millennials like smartphones, online banking, selfies and&hellip; security? The security industry is in need of millennials&rsquo; talent and innovation, but it&rsquo;s necessary to adjust expectations and support to get the most out of this new workforce. The Leadership Issue of <em>Security</em> includes insight into millennials&rsquo; career strategies, data breach response planning, hospital security &amp; more.</p>
</div>

        <a href="http://www.securitymagazine.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="http://www.clearseasresearch.com/" class="link1" target="_blank">Market Research
</a></li><li class='level2-li  '><a href="http://orangetap.bnpmedia.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services
</a></li><li class='level2-li  '><a href="/security-group" class="link1">Security Group
</a></li><li class='level2-li  '><a href="/editorial-guidelines" class="link1">Editorial Guidelines</a></li><li class='level2-li  last'><a href="/privacy" class="link1" target="_blank">Privacy Policy</a></li></ul></li><li class='level1-li  last'><a href="#" class="link2">Want More</a><ul class='level2'><li class='level2-li first '><a href="/connect" class="link1">Connect</a></li><li class='level2-li  last'><a href="/partners" class="link1">Partners</a></li></ul></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1498551471" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1498551470" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1498551470" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.securitymagazine.com/articles/log_view/88130");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1498551471" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<iframe width="0" height="0" name="Trade Desk Tracking - IP1713744_Security Magazine RT_Core" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/j7ic26x/iframe"></iframe>

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: 'c4cab6c2-94ff-4795-b46e-d80b2c36e343',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

